1979 125H Ignition timing?

125cc and 250 singles, 250 v-twin
125cc en 250 eencilinders, 250 v-twin
Post Reply
BillR
Posts: 2
Joined: 24 Jul 2022, 15:57

1979 125H Ignition timing?

Post by BillR » 24 Jul 2022, 16:45

Thank you Tony for accepting my registration. I hope my use of English on the forum is OK? I will post a Google translation on the same thread. :wink:

My 1979 125H used to run well up to 40mph (65kph) and then hit a brick wall. Then after a long lay-up, I brought it out of retirement and after 5 to 10km the engine would backfire and die. Sometimes the engine would re-start and not accept any throttle, others it would re-start and then run for 30km, or not start at all! :evil: I removed the green ignition switch cable from the transducer, so as to remove the chance of an intermittent earth of the ignition, through the ignition switch.

The carburettor has been stripped, cleaned with carb cleaner and compressed air, with new jets, needle, 'O'rings and gaskets from EuroCarb.uk fitted.

I have replaced both the ignition power coil (485 Ohms), the ignition timing coil (110 Ohms) on the stator plate. Replaced the transducer/HT coil (322982) with a Vespa ET3, Ducati Energia coil (32398112), HT cable, HT plug cap and spark plug. I have also checked that the rotor is magnetised by hanging large spanners from each of the magnets.

After all this I still have no improvement, the problem has become worse! :evil: The engine will now easily start, tick over between 1,300 to 1,400rpm, with the 'PMS' mark on the flywheel aligned with the centre of the camshaft. The 'ANT' mark appears to be ~36° to the right of the centre of the camshaft. If I open the throttle gradually, the 'ANT' mark appears to move clockwise (right) and the engine then stops abruptly. If I am more gentle in opening the throttle and manage to hold the throttle so that the 'ANT' timing mark just moves, the exhaust header pipe glows red hot! :shock: This happens with both the original (322982) and ET3 (32398112) transducers.

I would have expected that as the ignition timing was advanced that the 'ANT' mark should move anti-clockwise (left) towards the centreline of the camshaft, but mine does not. Am I correct in my expectation?

Does anybody have any tests or cures for this behaviour? I am even contemplating trying to see if a more modern Vespa/Lambretta stator might be fitted to replace the original, such is my desparation!

Thank you and good health, Bill

Google translation:
Bedankt Tony voor het accepteren van mijn registratie. Ik hoop dat mijn gebruik van het Engels op het forum in orde is? Ik zal een Google-vertaling in hetzelfde draadje plaatsen. :knipoog:

Mijn 1979H uit 125 reed goed tot 65 km/u en raakte toen een bakstenen muur. Toen, na een lange stilstand, haalde ik het uit mijn pensioen en na 5 tot 10 km zou de motor averechts werken en doodgaan. Soms startte de motor opnieuw en accepteerde hij geen gas, andere keerde hij opnieuw en liep dan 30 km, of startte helemaal niet! :evil: Ik heb de groene contactslotkabel van de transducer verwijderd, om de kans op een onderbroken massa van het contact via het contactslot weg te nemen.

De carburateur is gestript, schoongemaakt met carb cleaner en perslucht, met nieuwe sproeiers, naald, 'O'-ringen en pakkingen van EuroCarb.uk gemonteerd.

Ik heb zowel de bobine (485 Ohm), de bobine (110 Ohm) op de statorplaat vervangen. Transducer/HT bobine (322982) vervangen door een Vespa ET3, Ducati Energia bobine (32398112), HT kabel, HT bougiedop en bougie. Ik heb ook gecontroleerd of de rotor gemagnetiseerd is door grote sleutels aan elk van de magneten te hangen.

Na dit alles heb ik nog steeds geen verbetering, het probleem is erger geworden! :evil: De motor start nu gemakkelijk, tikt tussen 1.300 en 1.400 tpm, met het 'PMS'-teken op het vliegwiel uitgelijnd met het midden van de nokkenas. Het 'ANT'-teken lijkt ~36° rechts van het midden van de nokkenas te zijn. Als ik de gashendel geleidelijk open, lijkt het 'ANT'-teken met de klok mee (rechts) te bewegen en stopt de motor abrupt. Als ik voorzichtiger ben in het openen van de gashendel en erin slaag om de gashendel vast te houden zodat de 'ANT'-timingmarkering net beweegt, gloeit de uitlaatspruitstukpijp roodgloeiend! :shock: Dit gebeurt met zowel de originele (322982) als de ET3 (32398112) transducers.

Ik had verwacht dat naarmate het ontstekingstijdstip werd vervroegd, het 'ANT'-teken tegen de klok in (links) in de richting van de hartlijn van de nokkenas zou bewegen, maar de mijne niet. Ben ik juist in mijn verwachting?

Heeft iemand een test of remedie voor dit gedrag? Ik overweeg zelfs om te proberen of er een modernere Vespa/Lambretta-stator kan worden gemonteerd om het origineel te vervangen, dat is mijn wanhoop!

Bedankt en een goede gezondheid, Bill

350-v-twin
Site Admin
Posts: 1265
Joined: 25 Feb 2009, 16:06
Location: Den Haag (NL)
Contact:

Re: 1979 125H Ignition timing?

Post by 350-v-twin » 25 Jul 2022, 21:01

Hi Bill,

Welcome to the Forum, English should not be a problem.

If the advance goes the wrong way around, then probably just like on the 3½ and 500/501 there is a wrong mix of pick-up and transducer(s). (Plural for the v-twins). Please try the original set-up.

Transducer of the 125H should be the 323921 (see our tech page). As a brandnew alternative you can buy a 32398112 produced by Fodone. Originally this transducer was made for Piaggio and Lambretta scooters. According to the German Moto Morini Forum it is an excellent alternative for the original part which was made by Ducati Elettrotecnica.

For the Fodone transducer 32398112 check out Ebay.

Hope this helps.

BillR
Posts: 2
Joined: 24 Jul 2022, 15:57

Re: 1979 125H Ignition timing?

Post by BillR » 25 Jul 2022, 22:06

Hi 350-v-twin,

Thank you for the welcome and an answer that I had thought of, but was trying to avoid!

I have both of the transducers that your tech page lists and having changed both the stator power and signal coils. Now, using either the 323921 or 32398112 transducers the engine starts easily, ticks over steadily, but as the throttle opens steadily the 'ANT' mark appears to move to the right/clockwise, in the same direction as the engine rotation and then dies before 3,000rpm!

Both of the trigger coils that I have had fitted to the stator appear to be the same type, used on Vespa stators and both have a resistance of 110 Ohms, when mounted to the stator. Dimensionaly the trigger coils are both the same and the positive location using a peg and screw onto the stator appears to keep the air gap the same for both coils. So, I wasn't expecting that changing the trigger coil would change the advance/retard direction! However, I will see if changing the trigger coil over, back to the original coil, makes a difference.

The two attached images show the original trigger coil.

Good health, Bill

Google translation:
Hallo 350-v-twin,

Bedankt voor het welkom en een antwoord dat ik had bedacht, maar probeerde te vermijden!

Ik heb beide transducers die op uw technische pagina staan ​​en ik heb zowel het statorvermogen als de signaalspoelen gewijzigd. Nu, met behulp van de 323921- of 32398112-transducers, start de motor gemakkelijk, tikt gestaag door, maar als de gashendel gestaag opengaat, lijkt het 'ANT'-teken naar rechts/met de klok mee te bewegen, in dezelfde richting als de motorrotatie en sterft dan voordat 3.000 toeren!

Beide triggerspoelen die ik op de stator heb gemonteerd, lijken van hetzelfde type te zijn, gebruikt op Vespa-stators en beide hebben een weerstand van 110 Ohm, wanneer ze op de stator zijn gemonteerd. Dimensionaal zijn de triggerspoelen beide hetzelfde en de positieve locatie met behulp van een pen en schroef op de stator lijkt de luchtspleet voor beide spoelen hetzelfde te houden. Dus ik had niet verwacht dat het veranderen van de triggerspoel de voortgang / vertragingsrichting zou veranderen! Ik zal echter zien of het veranderen van de triggerspoel, terug naar de originele spoel, een verschil maakt.

De twee bijgevoegde afbeeldingen tonen de originele triggerspoel.

Goede gezondheid, Bill
You do not have the required permissions to view the files attached to this post.

350-v-twin
Site Admin
Posts: 1265
Joined: 25 Feb 2009, 16:06
Location: Den Haag (NL)
Contact:

Re: 1979 125H Ignition timing?

Post by 350-v-twin » 27 Jul 2022, 16:16

The flywheel has got no influence on the ignition timing
Probably your new pickup and coil do not match with the transducer

Post Reply