help!

350 Sport & Touring, 500 Sport & Touring
scylla
Posts: 5
Joined: 04 Jul 2009, 01:21

help!

Post by scylla » 06 Jul 2009, 23:12

Hoi beste Morinirijders,

Ik ben de trotse eigenaar van een prachtige morini 500 sport.
Echter, 1 probleem; ze start niet. Totaal random, soms wel soms niet. Electra nagekeken/omgeleid, accu is nieuw, startmotor draait, externe choke, er zit benzine in :D , lieve Italiaanse woordjes gefluisterd, klopjes op de tank gegeven en dan....niks. Gevloek is dan nog het enige.
Het excuus "het is geen Italiaans weer" al vaak gebruikt, maar zo langzamerhand word ik toch echt uitgelachen door Janpannerrijders en de buren.
Wie weet raad??????

Groetjes uit Groningen,

Carina

User avatar
mantaray
Posts: 836
Joined: 28 Feb 2009, 13:51
Location: Merksem (B)

Post by mantaray » 07 Jul 2009, 06:44

Heb je gecontroleerd of je vonk op de bougies hebt ?
Ik heb even geen idee of de ontsteking hetzelfde is als bij de 350, indien ja even de weerstand van de spoel opmeten (tussen groen en de massa)
die mag niet te laag geworden zijn.Bij 160 ohm wordt het moeilijk

Kijk even hier voor electro-tests

http://www.morini-riders-club.com/thebi ... ystem.html

Als het beestje lang stil gestaan heeft willen de carburateurs wel eens verstopt raken.(schoonmaken dan)
Electrische kraan werkt neem ik aan ?

Je bent iets te laat met je post, vandaag is net mijn vakantie afgelopen (en het mooie weer ook)
Maar misschien woont er wel iemand met een Morinihart bij je in de buurt.
Tony kan je daar wel iets over vertellen

User avatar
350-v-twin
Site Admin
Posts: 1154
Joined: 25 Feb 2009, 16:06
Location: Den Haag (NL)
Contact:

Re: help!

Post by 350-v-twin » 07 Jul 2009, 10:26

scylla wrote:
Ik ben de trotse eigenaar van een prachtige morini 500 sport.
Gefeliciteerd: mooie bike!!
scylla wrote:Echter, 1 probleem; ze start niet. Totaal random, soms wel soms niet. Electra nagekeken/omgeleid, accu is nieuw, startmotor draait, externe choke, er zit benzine in :D , lieve Italiaanse woordjes gefluisterd, klopjes op de tank gegeven en dan....niks. Gevloek is dan nog het enige.
Lieve woordjes zullen niet helpen. Zelfs een flinke schop tegen de bike niet. Wat je wel moet doen is gestructureerd naar de fout zoeken. Het kan iets simpels zijn, maar eerst zoeken ....

Als een motor niet start ligt dat óf aan de ontsteking, óf aan de carburateur(s).

We beginnen bij de ontsteking.

Bougies en kabels
Heb je überhaupt een vonk aan de bougie tegen het metaal van de cilinder? Zo niet, vernieuw de bougiekabels en bougiekappen en probeer het nog eens. Kijk ook goed naar de ontstekingskastjes onder de tank waar je de bougiekabels in vast draait. Let op dat er geen oxide is, want dan heb je géén vonk. Geldt ook voor de aansluiting van de bougiekappen op de kabels. Controleer gelijk of beide bougies vonken.
Nog een belangrijke tip: zet de electrodenafstand van de bougies op 0,5mm en niet op 0,7mm zoals ze uit het doosje komen.
Schroef er trouwens gelijk nieuwe bougies in. Die kunnen ook kapot zijn.

Ontsteking
Van de Morini lijkt de ontsteking ingewikkeld, maar dat valt erg mee. Ray meldde het al. Begin met het doormeten van de ontstekingsspoel. Die bevindt zich in de dynamo. Vanuit de dynamo (blok), loopt een kabel o.a. naar de zekeringenkast. De groene kabel uit de dynamo op de zekeringenkast moet je losmaken en doormeten met een Ohm meter, t.o.v. massa. Een vlotte starter heeft een waarde tussen de 200 en 300 Ohm. Onder de 160 start ie beslist niet meer. Tussen de 180-200 Ohm is twijfelachtig en moeilijk starten. Dan moet de spoel opnieuw gewikkeld worden. Ik heb 5 spoelen nagemeten. Die waren allemaal 220 Ohm. Dat is dus een normale waarde. Volgens het werkplaatshandboek zou de spoel zelfs 300 Ohm moeten meten.
Lees evt. de technische pagina nog even door, zie www.motomoriniclub.nl/techD.html

Massa
Per ontstekingskastje onder de tank loopt er een witte (soms blauwe) massakabel naar het frame. Let op dat de stekker ook goed massa maakt op het frame. Slechte massa-verbinding kan slecht of niet starten veroorzaken. Maak het massapunt evt. schoon met fijn schuurpapier.

Carburateurs
Als je wél een vonk hebt, maar de bike start niet, dan kan de oorzaak liggen aan de de benzinetoevoer of carburateurs.

Als de motor lang gestaan heeft kan de benzinekraan vanuit de tank geblokkeerd worden door roest of vuil. Schoonmaken is het enige dat helpt. Als je een electrische benzinekraan hebt kan deze blijven hangen. Op de site van de British Riders Club staat hoe deze te repareren is. http://www.morini-riders-club.com/thebi ... rotap.html
Schoonmaken en de spoel evt. opnieuw wikkelen. Evt. tijdelijk vervangen door een handbediende kraan. Er zijn kraantjes van Moto Guzzi die zonder meer passen. Maar let op: de wartel op de kraan heeft 'linkse' schroefdraad, d.w.z. linksom vastdraaien, ipv rechtsom.

Carburateurs kunnen verstopt zijn door lang staan. Maak ze los. Haal ze helemaal uit elkaar en kijk of de kleine gaatjes in de hoofdsproeier en naaldsproeier niet verstopt zijn. Niet in prikken met naalden, maar leg ze in b.v. remolie zodat de verstopping oplost. Beste is dat uit te besteden, want na het schoonmaken moeten ze weer goed in elkaar en moeten ze
afgesteld worden. Ga evt. langs bij HMI, die hebben volgens mij wel eens een Morini gehad: http://www.hmimoto.nl/


Hierboven staan de meest voorkomende problemen. Als je wel eens gesleuteld hebt zou je dit zelf moeten kunnen doen.

De Morini heeft overigens géén accu nodig om te starten, want de bovengenoemde onstekingsspoel voedt de ontstekingskastjes.
Zet NOOIT 12 Volt op die kastjes, want dan blaas je ze op.


scylla wrote:Het excuus "het is geen Italiaans weer" al vaak gebruikt, maar zo langzamerhand word ik toch echt uitgelachen door Janpannerrijders en de buren. Wie weet raad??????

Zodra jij je Morini aan de praat hebt lach je hun uit, want jij hebt een exclusieve met de hand geassembleerde Italiaanse schone en dat kunnen die Jappenrijders nooit voor elkaar krijgen.

Ben benieuwd naar je vorderingen! En we zijn superbenieuwd naar een foto!!

User avatar
mantaray
Posts: 836
Joined: 28 Feb 2009, 13:51
Location: Merksem (B)

Post by mantaray » 07 Jul 2009, 11:01

Een kleine correctie:180 kan voldoende zijn als de motor technisch 100% is.
Mijn 75 heeft 180 ohm en nadat de koppen nagekeken waren en de compressie iets hoger werd start ie (met de platiniums) perfect en meestal bij de eerste trap.

scylla
Posts: 5
Joined: 04 Jul 2009, 01:21

Post by scylla » 10 Jul 2009, 00:26

Hoi Hoi!

Bedankt bedankt voor de snelle reacties! En sorry sorry voor m'n late reply...Werk en druk enzo, het geijkte verhaal..
Ik heb m'n Morini onderhand een jaar of 4 dus lang stil gestaan (en daarmee carburateurs) is het probleem niet. Het is echt de ene dag wel starten, geen probleem, en de volgende dag vertikt ie het gewoon. En dat vind ik best bijzonder...
Ik ben zelf niet een enorme sleutelaar maar heb er wel gevoel voor. Heb in ieder geval menig motorsleutelaar en hulptroepen achter de hand en al ingeschakeld en niemand die het snapt haha.
Ik zal mij binnenkort eens even flink verdiepen in de technische tips van jullie, ga alles doormeten, schoonmaken, ontsteking checken etc.
Maar eerst even een paar dagen vakantie! Met de auto...
Zal in ieder geval even een fotootje maken en posten.

Nogmaals bedankt voor de belangstelling! Ik hou jullie op de hoogte!

Groetjes,

Carina

User avatar
hombre
Posts: 820
Joined: 10 Mar 2009, 10:13

Re: help!

Post by hombre » 10 Jul 2009, 23:19

scylla wrote:startmotor draait
Probeer je hem alleen met de startmotor te starten? Die wil nog wel eens in het wilde weg draaien nl. en soms wel, soms niet werken. Probeer hem maar eens alleen met de kickstarter te starten... (o ja en fotooooos! :-) )

scylla
Posts: 5
Joined: 04 Jul 2009, 01:21

Post by scylla » 16 Jul 2009, 00:04

Ik ben bezig met de foto's. Erg ingewikkeld...want eerst uploaden naar website enzo..

Groetjes, Carina

User avatar
mantaray
Posts: 836
Joined: 28 Feb 2009, 13:51
Location: Merksem (B)

Post by mantaray » 16 Jul 2009, 08:45

je kan ze op photobucket zetten of een andere freesite (flickr)en dan linken.

scylla
Posts: 5
Joined: 04 Jul 2009, 01:21

Post by scylla » 25 Jul 2009, 00:28

Hoi allemaal,

Krijg het idee dat een foto in je berichtje zetten ongeveer net zo ingewikkeld is als het doorgronden van je morini. :? Misschien ligt het wel gewoon aan mij...
Laatste nieuws, doet 't nog steeds niet. Morgen aandrukken ivm stalling ivm (weer) vakantie. We zullen zien.
Ik zal nog 1 keer preberen foto te plaatsen en anders een linkje. Komt ie dan:

Image

Wiehoe! Geen idee hoe ik dit gedaan heb! Probeer de rest nu ook maar.

Image

Image

Eerst zo maar.


Groetjes!!

Carina

User avatar
mantaray
Posts: 836
Joined: 28 Feb 2009, 13:51
Location: Merksem (B)

Post by mantaray » 26 Jul 2009, 09:10

Op het eerst zicht zie ik wat "plakwerk" aan de aanzuig van de carburateurs.
Lekken kunnen mogelijke oorzaak zijn van het slechte starten.

User avatar
hombre
Posts: 820
Joined: 10 Mar 2009, 10:13

Post by hombre » 27 Jul 2009, 12:20

scylla wrote:Wiehoe! Geen idee hoe ik dit gedaan heb! Probeer de rest nu ook maar.
Goed gelukt. Mooie brommer hoor! :D

User avatar
350-v-twin
Site Admin
Posts: 1154
Joined: 25 Feb 2009, 16:06
Location: Den Haag (NL)
Contact:

Post by 350-v-twin » 27 Jul 2009, 17:02

Mooie brommert :lol:

Nu 'gewoon' stap-voor-stap de boel doornemen. Heb je een werkplaats handboek? Daarin staat ook een stappenplan over wat te doen als-ie-ut-niet-doet.

User avatar
Grufti
Posts: 13
Joined: 17 May 2009, 09:56
Location: Remscheid

Post by Grufti » 31 Jul 2009, 10:35

Als een Morini-Bougie vonkt maar de Moto niet start naar het sleutelen Pic Up Magneet kontrollieren. De Magneet kan 180° de andere kant op gemonteert werden.
Hartmut

scylla
Posts: 5
Joined: 04 Jul 2009, 01:21

Post by scylla » 02 Aug 2009, 20:50

Pleisterwerk op de carburateur zijn voor gaatjes om in uiterste nood startspray in te spuiten. Weet 't, erg slecht enzo maar je moet wat.
Vooralsnog nu bougies en carburateurs schoon gemaakt en toen wilde ze weer starten! Eens kijken of dat zo blijft...

Groetjes!

User avatar
mantaray
Posts: 836
Joined: 28 Feb 2009, 13:51
Location: Merksem (B)

Post by mantaray » 02 Aug 2009, 22:41

prima hoor

Post Reply